« ほうけい体験版に修正出てます | トップページ | ほうけいマスターアップばんじゃーい »

危険!危険!

IEはWindowsに標準で入っていてユーザーが多い上に、ほとんどセキュリティを意識することなく使われているので、穴を見つけて攻撃するのに最適なわけですが…。

IEの欠陥をつくエクスプロイトコードが登場--深刻度は最高レベルに - CNET Japan

現時点でユーザーが採れる選択肢はふたつある。Windows XP SP2を適用するか、それとも他のブラウザを使用するか、どちらかだ。

そんなこんなで、IEのユーザーはまたもや危険にさらされとります。とりあえずWinXPな人はイヤでもSP2をあてるか、他のブラウザに乗り換えるかの選択を迫られてるし、他のWindowsな人はもはや乗り換えるしか、ない。

そんなあなたにFirefox、なんっつたりして。

|

« ほうけい体験版に修正出てます | トップページ | ほうけいマスターアップばんじゃーい »

パソコン・インターネット」カテゴリの記事

コメント

はじめまして。
Firefoxの正規版リリースも近づいているようで、待ち遠しい限りですね。

投稿: Kem37 | 2004.11.05 19:07

どうもはじめまして。
いよいよ今日(と言っても世界標準時での11/9ですが)リリースですね。
Yahoo!がツールバーのβ版を出してきたり、GoogleもMozilla向けのツールバーを検討しているみたいだし、個人的に利用しているBloglinesもMozillaやFirefox対応を薦めているので、本格的に標準ブラウザとして使えるようになってきているのが嬉しい限りです。

投稿: メルキュール | 2004.11.09 03:27

コメントを書く



(ウェブ上には掲載しません)




トラックバック


この記事へのトラックバック一覧です: 危険!危険!:

» さらばIE [SecretSchool.BLOG]
またまた、IEに深刻度の高いセキュリティーホールが発見された。今回は、脆弱性を突... [続きを読む]

受信: 2004.11.05 19:03

« ほうけい体験版に修正出てます | トップページ | ほうけいマスターアップばんじゃーい »